Ignore:
Timestamp:
Mar 1, 2016, 5:10:33 PM (17 months ago)
Author:
cal@…
Message:

openssl: 1.0.2g, several vulnerabilities

Fixes CVE-2016-0800 ("DROWN"), CVE-2016-0705, CVE-2016-0798, CVE-2016-0797,
CVE-2016-0799, CVE-2016-0702, CVE-2016-0703, CVE-2016-0704.

For more information, see http://openssl.org/news/secadv/20160301.txt

Note that this update disables SSLv2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/openssl/Portfile

    r145209 r146162  
    77name                openssl
    88epoch               1
    9 version             1.0.2f
     9version             1.0.2g
    1010
    1111# Please revbump these ports when updating OpenSSL.
     
    3333
    3434master_sites        http://www.openssl.org/source
    35 checksums           md5     b3bf73f507172be9292ea2a8c28b659d \
    36                     sha1    2047c592a6e5a42bd37970bdb4a931428110a927 \
    37                     rmd160  1065dfc99a4c549c34249700e834a08e6de9881c \
    38                     sha256  932b4ee4def2b434f85435d9e3e19ca8ba99ce9a065a61524b429a9d5e9b2e9c
     35checksums           rmd160  b5a697ac0195dc84e17f2089b0e649d7129b36c2 \
     36                    sha256  b784b1b3907ce39abf4098702dade6365522a253ad1552e267a9a0e89594aa33
    3937
    4038patchfiles          install-headers-HFS+.patch \
Note: See TracChangeset for help on using the changeset viewer.