Ignore:
Timestamp:
Mar 6, 2016, 4:23:38 PM (3 years ago)
Author:
mojca@…
Message:

wxWidgets 3.1 requires OS X 10.7

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/wxWidgets-1.0.tcl

    r146156 r146367  
    269269        wxWidgets.version   "3.1"
    270270        wxWidgets.port      "wxWidgets-3.1"
    271         if {${os.major} < 9} {
    272             pre-fetch {
    273                 ui_error "${wxWidgets.port} requires Mac OS X 10.5 or later."
     271        if {${os.major} < 11} {
     272            pre-fetch {
     273                ui_error "${wxWidgets.port} requires Mac OS X 10.7 or later."
    274274                return -code error "incompatible Mac OS X version"
    275275            }
Note: See TracChangeset for help on using the changeset viewer.