Ignore:
Timestamp:
Mar 18, 2016, 12:16:24 PM (3 years ago)
Author:
g5pw@…
Message:

sysutils/glances: update to 2.6

Bump python requirement to 3.5

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/sysutils/glances/Portfile

    r142815 r146809  
    66PortGroup           python 1.0
    77
    8 github.setup        nicolargo glances 2.2.1 v
    9 
    10 python.default_version  34
     8github.setup        nicolargo glances 2.6 v
    119categories          sysutils
    1210license             GPL-3
     
    1917platforms           darwin
    2018
    21 checksums           rmd160  0e1294b898f62d43f2a34780fdf406564e17b4ed \
    22                     sha256  1625fddf44c127371b651329c427e055b6d89478f930124aac4b07790c52ded9
     19checksums           rmd160  341c53cde6ca4d1ce7375f7f71d7b2970982a1e7 \
     20                    sha256  23cbedf00e2494431ca355e0648f00f6e3be519a519ad94db5851e670f4a8290
    2321
     22python.default_version 35
    2423depends_lib         port:py${python.version}-psutil \
    2524                    port:py${python.version}-setuptools
Note: See TracChangeset for help on using the changeset viewer.