Ignore:
Timestamp:
Mar 31, 2016, 7:52:33 PM (3 years ago)
Author:
cal@…
Message:

ghostscript: 9.19, #49324

Update ghostscript to the latest release. Additionally,

  • declare the BSD license of the mappingresources incorporated into the package
  • change the homepage to ghostscript.com
  • update mappingresources to the latest version
  • use MacPorts' lcms2
  • remove use_parallel_build yes, which is the default
  • revbump all dependencies but gimp2-devel, gimp3-devel and goffice because the maintainer will take care of them (see #49324)

Closes #49324, #50475

Location:
trunk/dports/sysutils
Files:
2 edited

Legend:

Unmodified
Added
Removed
Note: See TracChangeset for help on using the changeset viewer.