Changeset 147380


Ignore:
Timestamp:
Apr 2, 2016, 9:32:19 PM (4 years ago)
Author:
devans@…
Message:

grilo-plugins: update to version 0.3.1, use gnome unstable livecheck, remove old comments.

Location:
trunk/dports/gnome/grilo-plugins
Files:
2 edited
1 copied

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/grilo-plugins

  • trunk/dports/gnome/grilo-plugins/Portfile

    r143736 r147380  
    66
    77name                grilo-plugins
    8 version             0.2.17
     8version             0.3.1
    99license             LGPL-2.1
    1010set branch          [join [lrange [split ${version} .] 0 1] .]
     
    2121use_xz              yes
    2222
    23 checksums           rmd160  4abfe197cf99199997a5d1813355dad424d21446 \
    24                     sha256  337669098cddf64a84fa9398aa1d7f994fea84bc5f7f1b348e1288f135713781
     23checksums           rmd160  ba6c61faf817b2663c3bba1627ad1b2392191f2c \
     24                    sha256  605d04c40a9ed4fec4c590ff3e0da0de175e3a064bba96bdb26c5a7c0d3e6daa
    2525
    2626depends_build       port:pkgconfig \
     
    8484                    --disable-tracker
    8585
    86 #                    --enable-dmap \ # apparently there is a bug in libdmapsharing
    87 #                    --enable-bookmarks \ # requires gom
    88 #                    --enable-dleyna \ # requires python-dbusmock
    89 #                    --enable-goa \ # as of grilo-plugins 0.2.15 requires goa-1.0 >= 3.17.91
    90 #                    --enable-tracker \
    91 
    92 livecheck.type      gnome
     86livecheck.type      gnome-with-unstable
Note: See TracChangeset for help on using the changeset viewer.