Changeset 147525


Ignore:
Timestamp:
Apr 7, 2016, 8:50:40 AM (4 years ago)
Author:
raimue@…
Message:

devel/valgrind:
Allow installation on OS X 10.11 El Capitan, closes #51053

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/valgrind/Portfile

    r141369 r147525  
    8484
    8585    pre-fetch {
    86         if {${os.platform} eq "darwin" && (${os.major} < 9 || ${os.major} > 14)} {
    87             ui_error "${subport} @${version} is only compatible with Mac OS X versions from 10.5 up to 10.10"
     86        if {${os.platform} eq "darwin" && (${os.major} < 9 || ${os.major} > 15)} {
     87            ui_error "${subport} @${version} is only compatible with Mac OS X versions from 10.5 up to 10.11"
    8888            return -code error "incompatible Mac OS X version"
    8989        }
Note: See TracChangeset for help on using the changeset viewer.