Changeset 147571


Ignore:
Timestamp:
Apr 8, 2016, 2:15:20 AM (3 years ago)
Author:
mojca@…
Message:

p5-net-twitter: upgrade to 4.01020, depend on p5-json-maybexs

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-net-twitter/Portfile

    r144565 r147571  
    99platforms           darwin
    1010perl5.branches      5.22
    11 perl5.setup         Net-Twitter 4.01010 ../../authors/id/M/MM/MMIMS/
     11perl5.setup         Net-Twitter 4.01020 ../../authors/id/M/MM/MMIMS/
    1212maintainers         nomaintainer
    1313description         A Perl interface to the Twitter API
    1414long_description    ${description}.
    1515
    16 checksums           rmd160  b3b06f05aa141e438ddc7efa8f27beb13f7a5bdc \
    17                     sha256  76cab0f00abaab9a7c36e391bc6cb930ee92b997a25c8c08fe59491e44a6330a
     16checksums           rmd160  6881f0d3afd0fbd7b2db3353b6f9261e5c6010a4 \
     17                    sha256  9b6f9a69ba46416ede5f4703bee13970914e3d9516b4211300e7adc04c6090f1
    1818
    1919if {${perl5.major} != ""} {
     
    3636                    port:p${perl5.major}-http-message \
    3737                    port:p${perl5.major}-json \
     38                    port:p${perl5.major}-json-maybexs \
    3839                    port:p${perl5.major}-lwp-protocol-https \
    3940                    port:p${perl5.major}-moose \
Note: See TracChangeset for help on using the changeset viewer.