Ignore:
Timestamp:
Apr 18, 2016, 3:03:27 PM (4 years ago)
Author:
devans@…
Message:

rest: update to version 0.8.0, ABI compatible with previous version.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/rest/Portfile

    r134259 r147852  
    66
    77name                rest
    8 version             0.7.93
     8version             0.8.0
    99license             LGPL-2.1
    1010set branch          [join [lrange [split ${version} .] 0 1] .]
     
    2020use_xz              yes
    2121
    22 checksums           rmd160  636ae4459814189d3087cd82f60401bd6c8e076a \
    23                     sha256  c710644455340a44ddc005c645c466f05c0d779993138ea21a62c6082108b216
     22checksums           rmd160  831ced35f1e0edb9bfd5b1a902e6854d2e5fb84b \
     23                    sha256  e7b89b200c1417073aef739e8a27ff2ab578056c27796ec74f5886a5e0dff647
    2424
    2525depends_build       port:pkgconfig
Note: See TracChangeset for help on using the changeset viewer.