Changeset 15066


Ignore:
Timestamp:
Nov 18, 2005, 10:05:58 PM (15 years ago)
Author:
pkern
Message:

Updated rb-rmagick to 1.9.2; 1.7.1 failed to build from source.

Bug: 5720
Submitted by: pkern

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-rmagick/Portfile

    r10658 r15066  
    1 # $Id: Portfile,v 1.4 2005/01/27 00:29:06 rshaw Exp $
     1# $Id: Portfile,v 1.5 2005/11/18 22:05:58 pkern Exp $
    22PortSystem              1.0
    33PortGroup               ruby 1.0
    44
    5 ruby.setup              RMagick 1.7.1 gnu {README.html README.txt examples} \
    6                                 rubyforge:2342
     5ruby.setup              RMagick 1.9.2 gnu {README.html README.txt examples} \
     6                        rubyforge:6074
    77maintainers             shu@rufuran.org
    88description             The Ruby interface to ImageMagick and GraphicsMagick
    99long_description        RMagick is an interface between the Ruby programming \
    10                                         language and the ImageMagick (tm) and GraphicsMagick \
    11                                         image processing libraries. It is fully featured and \
    12                                         has good documentation.
     10                        language and the ImageMagick (tm) and GraphicsMagick \
     11                        image processing libraries. It is fully featured and \
     12                        has good documentation.
    1313categories-append       graphics
    1414use_bzip2               yes
    15 checksums               md5 632580967c47bb78f6a8971c807753dd
     15checksums               md5 09292d22e60455d041d4bfcb7c6a841e
    1616platforms               darwin
    1717
    18 depends_lib-append              lib:libMagick:ImageMagick
     18depends_lib-append      lib:libMagick:ImageMagick
    1919
    2020pre-configure {
Note: See TracChangeset for help on using the changeset viewer.