Ignore:
Timestamp:
Nov 21, 2005, 2:39:04 PM (14 years ago)
Author:
jberry
Message:

Submitted by: Greg Kick, jberry
Reviewed by: jberry@

Add a dependency on xalan to allow this code to compile on Java 1.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/java/jakarta-taglibs-standard-11/Portfile

    r11905 r15104  
    1 # $Id: Portfile,v 1.5 2005/04/19 18:15:08 jberry Exp $
     1# $Id: Portfile,v 1.6 2005/11/21 14:39:04 jberry Exp $
    22
    33PortSystem 1.0
     
    55name                            jakarta-taglibs-standard-11
    66version                         1.1.2
     7revision                        1
    78
    89categories                      java
     
    2324depends_lib                     bin:java:kaffe \
    2425                                        port:junit \
    25                                         port:servlet24-api
     26                                        port:servlet24-api \
     27                                        port:xalanj
    2628
    2729use_configure           no
     
    3537                                        -Djunit.jar=${prefix}/share/java/junit.jar \
    3638                                        -Dservlet24.jar=${prefix}/share/java/servlet24-api.jar \
    37                                         -Djsp20.jar=${prefix}/share/java/jsp2-api.jar
     39                                        -Djsp20.jar=${prefix}/share/java/jsp2-api.jar \
     40                                        -Dxalan.jar=${prefix}/share/java/xalan.jar
    3841                                       
    3942variant debug {
Note: See TracChangeset for help on using the changeset viewer.