Ignore:
Timestamp:
Aug 7, 2016, 2:21:55 PM (3 years ago)
Author:
ryandesign@…
Message:

wxWidgets-1.0.tcl: fix typo in error message

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/_resources/port1.0/group/wxWidgets-1.0.tcl

    r146367 r151102  
    199199            # 10.8 (or later) -or- 10.7 with Xcode 4.4 (or later)
    200200            if {${os.major} >= 12 || [vercmp $xcodeversion 4.4] >= 0} {
    201                 ui_error "${wxWidgets.port} cannot be built on Moc OS X >= 10.7 with Xcode >= 4.4, please use port wxWidgets-3.0 or wxgtk-2.8 instead"
    202                 return -code return "wxWidgets-2.8 cannot be built on Moc OS X >= 10.7 with Xcode >= 4.4, please use port wxWidgets-3.0 or wxgtk-2.8 instead"
     201                ui_error "${wxWidgets.port} cannot be built on Mac OS X >= 10.7 with Xcode >= 4.4; please use port wxWidgets-3.0 or wxgtk-2.8 instead"
     202                return -code return "wxWidgets-2.8 cannot be built on Mac OS X >= 10.7 with Xcode >= 4.4; please use port wxWidgets-3.0 or wxgtk-2.8 instead"
    203203            } else {
    204204                # 10.7
Note: See TracChangeset for help on using the changeset viewer.