Ignore:
Timestamp:
Aug 24, 2016, 5:29:28 AM (16 months ago)
Author:
devans@…
Message:

libpurple, finch, pidgin: use perl5.24 (#52081).

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/net/pidgin/Portfile

    r149667 r151929  
    66name                pidgin
    77version             2.11.0
     8revision            1
    89categories          net
    910platforms           darwin
     
    3132
    3233# set 'pbranch' to desired perl version for perl plugin support
    33 # currently 5.22 (#48365)
     34# currently 5.24 (#52081)
    3435
    35 set pbranch          5.22
     36set pbranch         5.24
    3637
    3738depends_build       port:pkgconfig \
Note: See TracChangeset for help on using the changeset viewer.