Ignore:
Timestamp:
Oct 11, 2016, 7:38:22 PM (12 months ago)
Author:
larryv@…
Message:

python*: Enable loadable SQLite extensions

This is disabled by default because Apple's system SQLite does not
support loadable extensions. But ours does.

Closes #49317.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/lang/python27/Portfile

    r152947 r153800  
    99# Remember to keep py27-tkinter and py27-gdbm's versions sync'd with this
    1010version             2.7.12
    11 revision            1
     11revision            2
    1212
    1313set major           [lindex [split $version .] 0]
     
    4141                    patch-Include-pyport.h.diff \
    4242                    omit-local-site-packages.patch \
    43                     improve-QuickTime.h-check.patch
     43                    improve-QuickTime.h-check.patch \
     44                    enable-loadable-sqlite-extensions.patch
    4445
    4546depends_lib         port:gettext \
Note: See TracChangeset for help on using the changeset viewer.