Changeset 17159


Ignore:
Timestamp:
Mar 25, 2006, 1:22:18 AM (15 years ago)
Author:
markd
Message:

Bug:
Submitted by:
Reviewed by:
Approved by:
Obtained from:
Make the port depend on DP's expect program only for darwin 6 and 7.
Tiger has a good enough expect (5.40) for RANCID and the one from DP is a
kludgy and failure prone install.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/net/rancid/Portfile

    r16058 r17159  
    1 # $Id: Portfile,v 1.3 2006/01/25 15:16:48 markd Exp $
     1# $Id: Portfile,v 1.4 2006/03/25 01:22:18 markd Exp $
    22
    33PortSystem      1.0
     
    2222checksums                       md5 b188595e528515b4f87078f63936d355
    2323
    24 depends_lib                     port:expect \
    25                                 port:openssl
     24depends_lib                     port:openssl
     25
     26# RANCID needs at least expect version 5.40 and only darwin 8 meets the requirement
     27platform darwin 7 {
     28                depends_lib-append port:expect
     29}
     30
     31platform darwin 6 {
     32                depends_lib-append port:expect
     33}
    2634
    2735pre-configure {
Note: See TracChangeset for help on using the changeset viewer.