Ignore:
Timestamp:
Sep 2, 2006, 10:18:55 PM (13 years ago)
Author:
erickt@…
Message:

version bump to break scipy's dependence on the version of gcc installed

Location:
trunk/dports/python/py-numpy
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-numpy/Portfile

    r19388 r19389  
    66name                    py-numpy
    77version                 1.0b4
     8revision                1
    89categories              python
    910platforms               darwin
  • trunk/dports/python/py-numpy/files/patch-system_info.py

    r19388 r19389  
    66 else:
    77-    default_lib_dirs = ['/usr/local/lib', '/opt/lib', '/usr/lib',
    8 +    default_lib_dirs = ['DPORT_PREFIX/lib', '/usr/local/lib', '/opt/lib', '/usr/lib',
     8+    default_lib_dirs = ['DPORT_PREFIX/lib', 'DPORT_PREFIX/lib/gcc41', '/usr/local/lib', '/opt/lib', '/usr/lib',
    99                         '/opt/local/lib', '/sw/lib']
    1010-    default_include_dirs = ['/usr/local/include',
    11 +    default_include_dirs = ['DPORT_PREFIX/include', '/usr/local/include',
     11+    default_include_dirs = ['DPORT_PREFIX/include', 'DPORT_PREFIX/include/gcc41', '/usr/local/include',
    1212                             '/opt/include', '/usr/include',
    1313                             '/opt/local/include', '/sw/include']
Note: See TracChangeset for help on using the changeset viewer.