Ignore:
Timestamp:
Oct 30, 2006, 9:47:41 AM (13 years ago)
Author:
jberry@…
Message:

Upgrade mysql5 --> 5.0.27

Note that 5.0.26 introduced another ABI incompatibilitity, which is rolled back in 5.0.27. For those of you who are watching it's the second time this has happened recently, as they also did this in 5.0.24

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/databases/mysql5/Portfile

    r20226 r20239  
    44
    55name                    mysql5
    6 version                 5.0.26
     6version                 5.0.27
    77
    88categories              databases
    99platforms               darwin
    1010
    11 maintainers             darwinports@opendarwin.org jberry@macports.org
     11maintainers             openmaintainer@macports.org jberry@macports.org
    1212
    1313description             Multithreaded SQL database server
     
    2424                                http://ftp.plusline.de/mysql/Downloads/MySQL-5.0/
    2525distname                mysql-${version}
    26 checksums               md5 63ec8afeaf202c435b12d112f5ce7857 \
    27                                 sha1 7197159f9214722aa41b82ad80f87b4af5d232ce
     26checksums               md5 584d423440a9d9c859678e3d4f2690b3 \
     27                                sha1 656de9c03f07c2371f40277076ec2fc6eac51ec8
    2828
    2929depends_lib             port:zlib \
Note: See TracChangeset for help on using the changeset viewer.