Changeset 20814


Ignore:
Timestamp:
Nov 30, 2006, 11:26:01 AM (13 years ago)
Author:
pguyot@…
Message:

ruby/rb-postgres: use postgresql81 instead of postgresql8 which is deprecated.
Ticket: #11005

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/ruby/rb-postgres/Portfile

    r20401 r20814  
    55
    66ruby.setup              {postgres ruby-postgres} 0.7.1 extconf.rb {README doc sample}
    7 revision                4
     7revision                5
    88maintainers             shu@rufuran.org
    99description             Ruby API for the PostgreSQL database
     
    1616platforms               darwin
    1717
    18 depends_lib-append              port:postgresql8
     18depends_lib-append              port:postgresql81
    1919
    20 configure.args-append   --with-pgsql-include-dir=${prefix}/include/pgsql8 \
    21                                                 --with-pgsql-lib-dir=${prefix}/lib/pgsql8
     20configure.args-append   --with-pgsql-include-dir=${prefix}/include/postgresql81 \
     21                                                --with-pgsql-lib-dir=${prefix}/lib/postgresql81
    2222configure.env \
    23         POSTGRES_LIB="${prefix}/lib/pgsql8 -L${prefix}/lib -lssl -lcrypto" \
    24         POSTGRES_INCLUDE="${prefix}/include/pgsql8 -I${prefix}/include"
     23        POSTGRES_LIB="${prefix}/lib/postgresql81 -L${prefix}/lib -lssl -lcrypto" \
     24        POSTGRES_INCLUDE="${prefix}/include/postgresql81 -I${prefix}/include"
Note: See TracChangeset for help on using the changeset viewer.