Ignore:
Timestamp:
Mar 29, 2007, 2:17:10 AM (13 years ago)
Author:
gwright@…
Message:

Version bump to 1.0.6.9; change dependency form guile to guile16.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/TeXmacs/Portfile

    r23185 r23325  
    33PortSystem 1.0
    44name            TeXmacs
    5 version         1.0.6.8
     5version         1.0.6.9
    66distname        ${distname}-src
    77categories      editors
     
    4444                ${name}-600dpi-fonts${extract.suffix}
    4545
    46 checksums       ${name}-${version}-src.tar.gz md5 eb279c5118ce13b0b2448dd589f4a79f \
     46checksums       ${name}-${version}-src.tar.gz md5 fde50d2c6a543e63be22534d77de474d \
    4747                ${name}-600dpi-fonts.tar.gz   md5 945dfd3f76b20082aeea8131d87a260f
    4848
    4949patchfiles      patch-configure
    5050
    51 depends_build   port:guile              \
    52                 port:teTeX
    53 depends_lib     lib:libX11.6:XFree86    \
    54                 port:libiconv
     51depends_lib     port:guile16            \
     52                port:libiconv           \
     53                port:teTeX              \
     54                lib:libX11:XFree86
    5555depends_run     bin:gs:gplghostscript
    5656
Note: See TracChangeset for help on using the changeset viewer.