Ignore:
Timestamp:
Apr 15, 2003, 9:24:13 PM (16 years ago)
Author:
landonf
Message:

Remove all deprecated usage of "package require port", replacing with "PortSystem"

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/libvorbis/Portfile

    r2122 r2479  
    1 # $Id: Portfile,v 1.6 2003/03/03 06:10:41 mij Exp $
     1# $Id: Portfile,v 1.7 2003/04/15 21:24:12 landonf Exp $
    22
    3 package require port 1.0
     3PortSystem 1.0
    44name            libvorbis
    55version         1.0
Note: See TracChangeset for help on using the changeset viewer.