Ignore:
Timestamp:
Jan 14, 2008, 10:23:10 AM (12 years ago)
Author:
ryandesign@…
Message:

tomcat5: use return -code error instead of ui_error followed by exit since exit doesn't exist in MacPorts anymore.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/java/tomcat5/Portfile

    r30857 r32877  
    102102                regexp {version (\d+(\.\d+)*)} $verOutput -> antVersion
    103103                if { [rpm-vercomp $antVersion "1.6.2"] < 0 } {
    104                         ui_error "This version of tomcat requires ant version 1.6.2 or"
    105                         ui_error "better. Please install a newer ant before proceeding."
    106                         exit 1
     104                        return -code error "This version of tomcat requires ant version 1.6.2 or better. Please install a newer ant before proceeding."
    107105                }
    108106        }
Note: See TracChangeset for help on using the changeset viewer.