Ignore:
Timestamp:
Jan 26, 2008, 10:25:43 AM (12 years ago)
Author:
rhwood@…
Message:

Upgrade to version r29801
Add note about need to remove a patch in future versions

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/www/webkit-gtk/Portfile

    r33380 r33405  
    55
    66name            webkit-gtk
    7 version         r29781
     7version         r29801
    88description     Apple's WebKit HTML Rendering library for GTK+
    99long_description        \
     
    2222use_bzip2       yes
    2323checksums       \
    24         md5 93aef90606fdfe1ce13e35ba63ec42d2 \
    25         sha1 39f45903f35254c2964770f4d6d2f906f1b7a600 \
    26         rmd160 e9881bd7ed0026b18f960f119ac08aaec0467756
     24        md5 a10208a436510898999082b58ddc9ad8 \
     25        sha1 36e3baa03ecdcaba80f32e93cbabf9ef52c217a5 \
     26        rmd160 a13b74811be0efd3198633cf18aa0e90c6d38d83
    2727
    2828depends_lib     \
     
    4343        # temporary reinplaces until patch is committed upstream
    4444        # see http://bugs.webkit.org/show_bug.cgi?id=17001
     45        # this reinplace should be removed for versions r29806 and above
    4546        reinplace "s|!defined(__MACOS_CLASSIC__)|!defined(__MACOS_CLASSIC__) \\\&\\\& !defined(XP_UNIX)|" ${worksrcpath}/JavaScriptCore/bindings/npapi.h
    4647}
Note: See TracChangeset for help on using the changeset viewer.