Ignore:
Timestamp:
Feb 6, 2008, 8:49:43 AM (10 years ago)
Author:
gui_dos@…
Message:

geany:

  • Update to 0.13
  • The patches to scintilla aren't needed anymore
File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/geany/Portfile

    r33324 r33822  
    44
    55name            geany
    6 version         0.12
    7 revision        1
     6version         0.13
    87description     A fast and lightweight GTK+ IDE
    98long_description Geany is a small and lightweight integrated development \
     
    1817master_sites    sourceforge
    1918use_bzip2       yes
    20 checksums       md5 bfb6dd5e833f2852935f93218a09de93
     19checksums       md5 0dc4f30b5ee9132f136fd3e7e4f02e0c
    2120depends_lib     port:gettext \
    2221                port:vte
    2322post-extract {
    24     reinplace "s|__APPLE__|__APPLE_DEPRECATED__|" ${worksrcpath}/scintilla/include/Platform.h
    25     reinplace "s|__APPLE__|__APPLE_DEPRECATED__|" ${worksrcpath}/scintilla/Editor.cxx
    2623    reinplace "s|libvte.so|${prefix}/lib/libvte.dylib|g" ${worksrcpath}/src/vte.c
    2724}
Note: See TracChangeset for help on using the changeset viewer.