Ignore:
Timestamp:
Mar 13, 2008, 9:48:04 PM (9 years ago)
Author:
narf_tm@…
Message:

Removed dependancy on p5-test-simple. Perl 5.8 has a new enough version. Closes ticket #14650.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-xml-simple/Portfile

    r33894 r35013  
    1111platforms             darwin
    1212
    13 checksums             md5 593aa8001e5c301cdcdb4bb3b63abc33
     13checksums             md5 593aa8001e5c301cdcdb4bb3b63abc33 \
     14                      sha1 81d38dd9fd955b0322ac64099f2d116c296267d1 \
     15                      rmd160 815f8e2ccb7f6763f76c9014eee82aad14d6c519
    1416
    15 depends_lib-append    port:p5-test-simple \
    16                       port:p5-xml-namespacesupport \
     17depends_lib-append    port:p5-xml-namespacesupport \
    1718                      port:p5-xml-sax
Note: See TracChangeset for help on using the changeset viewer.