Changeset 35332


Ignore:
Timestamp:
Mar 25, 2008, 1:13:31 PM (11 years ago)
Author:
jmr@…
Message:

p5-gnome2: bump version to 1.042, add missing libgnomeui dependency.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/perl/p5-gnome2/Portfile

    r30247 r35332  
    33PortSystem                      1.0
    44PortGroup                       perl5 1.0
    5 perl5.setup                     Gnome2 1.040
     5
     6perl5.setup                     Gnome2 1.042
    67maintainers                     nomaintainer
    78description                     Bindings to Gtk+ library
     
    1819master_sites            sourceforge:gtk2-perl
    1920
    20 checksums                       md5 0a2dbefaafc5884cbeaf88968ebfe3ad
     21checksums                       md5 eb7b624114e45e54e022a633ffc1cce6 \
     22                                        sha1 8f232afac6ca2e8f6770550e754c857142872a68
    2123
    22 depends_lib             lib:libgnome-2:libgnome \
     24depends_lib             port:libgnome \
     25                                port:libgnomeui \
    2326                                port:p5-extutils-depends \
    2427                                port:p5-extutils-pkgconfig \
    2528                                port:p5-gnome2-vfs \
    2629                                port:p5-gnome2-canvas
    27 
Note: See TracChangeset for help on using the changeset viewer.