Ignore:
Timestamp:
Mar 31, 2008, 5:21:49 PM (12 years ago)
Author:
jmr@…
Message:

sdl_sopwith: only install the gtk binary since the sdl one crashes.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/games/sdl_sopwith/Portfile

    r35625 r35626  
    2525
    2626configure.args      --mandir=${prefix}/share/man
     27
     28post-destroot {
     29    # the SDL binary is broken, so just leave the gtk version
     30    file delete ${destroot}${prefix}/bin/sopwith
     31}
Note: See TracChangeset for help on using the changeset viewer.