Ignore:
Timestamp:
Apr 9, 2008, 11:10:18 AM (9 years ago)
Author:
jmr@…
Message:

py-pyobjc: error out on 10.5+

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-pyobjc/Portfile

    r30249 r35886  
    2323checksums               sha1 6f83b13b78e19f390709eaedf3004c81d983dc5d
    2424
     25if {${os.major} > 8} {
     26    pre-fetch {
     27        return -code error "PyObjC 1.4 only works on Mac OS X 10.4 and lower."
     28    }
     29}
     30
    2531post-destroot {
    2632        xinstall -m 644 -W ${worksrcpath} HISTORIC.txt Install.html Install.txt \
Note: See TracChangeset for help on using the changeset viewer.