Changeset 37787


Ignore:
Timestamp:
Jun 23, 2008, 11:53:45 AM (12 years ago)
Author:
febeling@…
Message:

update to pull 1.9.0-2 which fixes the security vulnerability:
http://www.ruby-lang.org/en/news/2008/06/20/arbitrary-code-execution-vulnerabilities/

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/lang/ruby19/Portfile

    r37767 r37787  
    44
    55name                       ruby19
    6 version                    1.9.0-1
    7 revision                   0
     6version                    1.9.0-2
    87
    98categories                 lang ruby
     
    2625distname           ruby-${version}
    2726
    28 checksums          sha1 2383728c4fbac22f4dd167852bab1b2b50edf8c6
     27checksums          sha1 e7253d4b091925c661fe7f57389ab59d8a3e99ff
    2928use_parallel_build no # breaks occasionally 1.9.0-1
    3029
Note: See TracChangeset for help on using the changeset viewer.