Changeset 38450


Ignore:
Timestamp:
Jul 21, 2008, 7:14:45 AM (11 years ago)
Author:
boeyms@…
Message:

devel/gpgme: update to latest version (1.1.6), and remove obsoleted patch.
Closes ticket:15096.

Location:
trunk/dports/devel/gpgme
Files:
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/gpgme/Portfile

    r32369 r38450  
    44
    55name                gpgme
    6 version             1.1.4
     6version             1.1.6
    77categories          devel security crypto
    88maintainers         boeyms openmaintainer
     
    2222use_bzip2           yes
    2323
    24 checksums           md5 3b133a3703f16835e55d1a2f8cfdfa70 \
    25                     sha1 d3c71afb8b88b1050067633cd8bcc4ca0bae696d \
    26                     rmd160 c268df6edfe786871198323773bcc75d10f3c071
     24checksums           md5 daddf775ace2594da834f15c8ebb045e \
     25                    sha1 05218df939d72c2fd6d74f22c2b5d5ade0718b7a \
     26                    rmd160 b5c110dcd5f14138812b764808367dd5dcbb2ff6
    2727
    28 patchfiles          patch-assuan_assuan.h.diff patch-assuan_funopen.c.diff
     28patchfiles          patch-assuan_assuan.h.diff
    2929
    3030depends_lib         port:gnupg port:pth port:libgpg-error
Note: See TracChangeset for help on using the changeset viewer.