Ignore:
Timestamp:
Nov 14, 2003, 3:27:15 PM (17 years ago)
Author:
fkr
Message:

Bug:
Submitted by:
Reviewed by:
Approved by: mij@ (maintainer)
Obtained from:

dlcompat only for darwin 6

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/glib/Portfile

    r3876 r3944  
    1 # $Id: Portfile,v 1.22 2003/10/31 12:03:44 mij Exp $
     1# $Id: Portfile,v 1.23 2003/11/14 15:26:34 fkr Exp $
    22
    33PortSystem 1.0
    44name            glib
    55version         1.2.10
    6 revision        1
     6revision        2
    77categories      devel
    88maintainers     mij@opendarwin.org
     
    2525extract.only    ${filename}
    2626
    27 depends_lib     lib:libdl.1:dlcompat lib:libintl.1:gettext
     27depends_lib     lib:libintl.1:gettext
    2828depends_build   bin:pkg-config:pkgconfig
    2929
     
    4343                  system "ln -sf libgthread-1.2.0.0.10.dylib \
    4444                    ${destroot}${prefix}/lib/libgthread.1.dylib" }
     45
     46platform darwin 6 {     depends_lib-append      lib:libdl.1:dlcompat }
Note: See TracChangeset for help on using the changeset viewer.