Changeset 40141


Ignore:
Timestamp:
Sep 22, 2008, 8:51:44 AM (12 years ago)
Author:
ryandesign@…
Message:

install.php: clarify that the given Xcode versions are minimum requirements

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/www/install.php

    r36985 r40141  
    4141
    4242        <ol>
    43             <li>Apple's <a href="https://connect.apple.com/cgi-bin/WebObjects/MemberSite.woa/wa/getSoftware?bundleID=19897">
    44             Xcode 3.0</a> Developer Tools for the Leopard platform or 2.4.1 for Tiger, found at the <a href="http://developer.apple.com/tools/xcode/">
    45             Apple Developer Connection</a> site or on your Mac OS X installation CDs/DVD.</li>
     43            <li>Apple's <a href="http://developer.apple.com/tools/xcode/">Xcode</a> Developer Tools (version 3.0 or later for
     44            Leopard, or 2.4.1 or later for Tiger), found at the <a href="http://connect.apple.com/">Apple Developer Connection</a>
     45            site or on your Mac OS X installation CDs/DVD.</li>
    4646            <li>The X11 windowing environment (A.K.A. &#8220;X11 User&#8221;) and its related SDK package (&#8220;X11SDK&#8221;)
    4747            for ports that depend on the functionality they provide to compile and run.
Note: See TracChangeset for help on using the changeset viewer.