Changeset 40238


Ignore:
Timestamp:
Sep 26, 2008, 10:10:54 PM (10 years ago)
Author:
ryandesign@…
Message:

pango-devel: glib2 2.18 is out so we no longer need to recommend using glib2-devel

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/x11/pango-devel/Portfile

    r40219 r40238  
    3434
    3535depends_lib \
    36     path:${prefix}/lib/pkgconfig/glib-2.0.pc:glib2-devel \
     36    path:${prefix}/lib/pkgconfig/glib-2.0.pc:glib2 \
    3737    lib:libX11.6:XFree86 \
    3838    port:Xft2 \
     
    4747    set glib_installed_version [exec pkg-config glib-2.0 --modversion]
    4848    if {[rpm-vercomp ${glib_installed_version} ${glib_minimum_version}] < 0} {
    49         return -code error "pango ${version} requires glib ${glib_minimum_version} or later but you have glib ${glib_installed_version}. Please deactivate glib2 and install glib2-devel, then try again."
     49        return -code error "pango ${version} requires glib ${glib_minimum_version} or later but you have glib ${glib_installed_version}."
    5050    }
    5151   
Note: See TracChangeset for help on using the changeset viewer.