Ignore:
Timestamp:
Nov 1, 2008, 5:00:28 AM (10 years ago)
Author:
mcalhoun@…
Message:

autoconf: update to 2.63 and ensure MacPorts perl is used.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/autoconf/Portfile

    r37075 r41378  
    44
    55name            autoconf
    6 version         2.62
     6version         2.63
    77categories      devel
    88maintainers     nomaintainer
     
    2323use_bzip2       yes
    2424
     25# If libtool is eventually installed, it will provide glibtoolize (not libtoolize)
    2526post-patch {
    2627    reinplace "s|'libtoolize'|'glibtoolize'|" ${worksrcpath}/bin/autoreconf.in
    2728}
    2829
    29 checksums       md5 e1fb8fe0b22e651240afdfa2be537a3c \
    30                 sha1 de2b6f57da07427794c56e25844e31f35fc46755 \
    31                 rmd160 7920ad047a13f7c8f1e915c47739aff447dfe1ed
     30checksums       md5 7565809ed801bb5726da0631ceab3699 \
     31                sha1 f15e14aa34acf871b47f659ef99a2e6707db4a18 \
     32                rmd160 273448a60bc4dfcfcb3ee455ef012333eeca3256
    3233
    33 depends_lib     bin:perl:perl5.8 \
     34depends_lib     path:${prefix}/bin/perl:perl5 \
    3435                port:m4 \
    3536                port:help2man
    3637
    37 configure.args  --mandir=${prefix}/share/man \
    38                 --infodir=${prefix}/share/info
     38configure.perl ${prefix}/bin/perl
    3939
    4040livecheck.check regex
Note: See TracChangeset for help on using the changeset viewer.