Ignore:
Timestamp:
Jan 4, 2004, 12:12:24 AM (16 years ago)
Author:
gwright
Message:

Bumped version to 5.2.11. Thanks Paulo!

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/lang/swi-prolog/Portfile

    r3910 r4446  
    1 # $Id: Portfile,v 1.2 2003/11/07 15:03:11 gwright Exp $
     1# $Id: Portfile,v 1.3 2004/01/04 00:12:24 gwright Exp $
    22
    33PortSystem      1.0
    44name            swi-prolog
    5 version         5.2.10
     5version         5.2.11
    66
    77categories      lang
     
    2020                (Emacs-clone) and graphical debugger).
    2121
    22 homepage                http://www.swi-prolog.org/
     22homepage        http://www.swi-prolog.org/
    2323master_sites    http://www.swi.psy.uva.nl/cgi-bin/nph-download/SWI-Prolog
    2424
    25 #bugs           If you use the +packages variant, you must build        \
    26 #               swi-prolog using the command line interface in an       \
    27 #               xterm (or have the DISPLAY environment variable set     \
    28 #               and be running an X server). This is because the        \
    29 #               configuration process tries to connect to the X server. \
    30 #               Needless to say, this precludes building a binary       \
     25#bugs           If you use the +packages variant, you must build     \
     26#               SWI-Prolog using the command line interface in an        \
     27#               xterm (or have the DISPLAY environment variable set          \
     28#               and be running an X server). This is because the         \
     29#               configuration process tries to connect to the X server.  \
     30#               Needless to say, this precludes building a binary        \
    3131#               package that uses the +packages variant.
    3232
    33 checksums       md5     f266914dee37e564d8665117b84f64e7       
     33checksums       md5     303b0a00ac7c0816892e279f5a8f71f8       
    3434
    35 depends_lib     lib:libreadline.4.3:readline lib:libdl.1:dlcompat
     35depends_lib     lib:libreadline.4.3:readline
     36
     37platform darwin 6 {
     38                        depends_lib-append lib:libdl:dlcompat }
    3639
    3740distname        pl-${version}
Note: See TracChangeset for help on using the changeset viewer.