Ignore:
Timestamp:
Jan 10, 2004, 10:45:11 AM (16 years ago)
Author:
jkh
Message:

Version reform for gtk1/gtk2 and glib1/glib2, also cleaning up a number of
references to same by folks who appeared a little confused about how to
properly format their depends_* lines. :-)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/games/dopewars/Portfile

    r4474 r4561  
    1 # $Id: Portfile,v 1.10 2004/01/06 07:17:59 jkh Exp $
     1# $Id: Portfile,v 1.11 2004/01/10 10:45:06 jkh Exp $
    22
    33PortSystem 1.0
     
    2828default_variants +gtk2
    2929
    30 variant gtk1    { depends_lib-append lib:libgtk.1:gtk
     30variant gtk1    { depends_lib-append lib:libgtk.1:gtk1
    3131                  configure.args { --enable-nls --enable-networking \
    3232                                   --without-sdl --enable-gui-client \
Note: See TracChangeset for help on using the changeset viewer.