Changeset 47425 for trunk/doc-new


Ignore:
Timestamp:
Feb 28, 2009, 2:25:12 AM (10 years ago)
Author:
markd@…
Message:

Closes #16576. Tweak Xcode section to not tell users to use "customize" on 10.5.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc-new/guide/xml/installing.xml

    r45513 r47425  
    9797    <note>
    9898      <para>Always make sure to install the latest available version of Xcode
    99       Tools for your Mac OS X release because using earlier versions of Xcode
    100       Tools may cause port install failures. Also note that Xcode Tools are
    101       not updated via Mac OS X's Software Update utility.</para>
     99      Tools for your Mac OS X release; using outdated versions of Xcode Tools
     100      may cause port install failures. Also note that Xcode Tools are not
     101      updated via Mac OS X's Software Update utility.</para>
    102102    </note>
    103103
     
    127127      <listitem>
    128128        <para>Click <guibutton>Install</guibutton> to install Xcode Tools and
    129         the X11 SDK.</para>
     129        the X11 SDK. If you are using OS X 10.4 or earlier (Xcode v1.x or
     130        v2.x), use the <guibutton>Customize</guibutton> button before clicking
     131        <guibutton>Install</guibutton> and select <guibutton>X11
     132        SDK</guibutton>.</para>
    130133      </listitem>
    131134    </orderedlist>
Note: See TracChangeset for help on using the changeset viewer.