Ignore:
Timestamp:
Mar 5, 2009, 11:54:53 PM (11 years ago)
Author:
devans@…
Message:

ffmpeg: as per suggestion from simon, back-port patch from ffmpeg trunk to allow ffmpeg to build with libx264 support using current (version 66) api, update activate message. Closes #18747.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/multimedia/ffmpeg/Portfile

    r46923 r47772  
    66name            ffmpeg
    77version         15261
    8 revision        4
     8revision        5
    99categories      multimedia
    1010maintainers     acho@macports.org openmaintainer
     
    3838distfiles
    3939patchfiles      patch-libavcodec_ppc_check_altivec.c.diff \
     40                patch-libavcodec_libx264.c.diff \
    4041                patch-libavfilter-avfilter.h.diff \
    4142                patch-libswscale-Makefile.diff \
     
    5253                port:libogg \
    5354                port:libtheora \
     55                port:x264 \
    5456                port:dirac \
    5557                port:schroedinger \
     
    102104                --enable-libfaac \
    103105                --enable-libfaad \
     106                --enable-libx264 \
    104107                --enable-libxvid \
    105108                --mandir=${prefix}/share/man \
     
    172175*******      liba52
    173176*******      libfaad
    174 *******      libx264 (disabled due to API changes in latest x264, use ffmpeg-devel)
     177*******      libx264
    175178*******      libxvid
    176179*******
Note: See TracChangeset for help on using the changeset viewer.