Ignore:
Timestamp:
Apr 11, 2009, 9:31:14 AM (11 years ago)
Author:
raimue@…
Message:

editors/vim, editors/vim-app, editors/MacVim:
Mark variants +python25 and +python26 as conflicting

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/editors/MacVim/Portfile

    r49492 r49504  
    7878}
    7979variant python requires python25 description {Compatibility variant, requires +python25} {}
    80 variant python25 description {Enable Python scripting} {
     80variant python25 conflicts python26 description {Enable Python scripting} {
    8181    configure.args-append   --enable-pythoninterp --with-python=${prefix}/bin/python2.5
    8282    patchfiles-append       patch-python.diff
    8383    depends_lib-append      port:python25
    8484}
    85 variant python26 description {Enable Python scripting} {
     85variant python26 conflicts python25 description {Enable Python scripting} {
    8686    configure.args-append   --enable-pythoninterp --with-python=${prefix}/bin/python2.6
    8787    patchfiles-append       patch-python.diff
Note: See TracChangeset for help on using the changeset viewer.