Ignore:
Timestamp:
Jun 7, 2009, 2:15:05 PM (8 years ago)
Author:
dluke@…
Message:

The new apr-util doesn't specify which bdb it uses via apu-1-config anymore, so subversion's configure needs to be pointed to it.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/devel/subversion-rubybindings/Portfile

    r50984 r51962  
    3636
    3737configure.env           RUBY=${prefix}/bin/ruby
    38 configure.args          --with-berkeley-db=yes \
     38configure.args          --with-berkeley-db=:${prefix}/include/db46:${prefix}/lib/db46:db-4.6 \
    3939                        --with-neon=${prefix} --with-apr=${prefix}/bin/apr-1-config \
    4040                        --with-apr-util=${prefix}/bin/apu-1-config --without-apxs \
     
    6868variant no_bdb description {Build without support for BerkeleyDB repositories} {
    6969                        depends_lib-delete      port:db46 port:py-bsddb
    70                         configure.args-delete   --with-berkeley-db=yes
     70                        configure.args-delete   --with-berkeley-db=:${prefix}/include/db46:${prefix}/lib/db46:db-4.6
    7171                        configure.args-append   --without-berkeley-db
    7272                        }
Note: See TracChangeset for help on using the changeset viewer.