Changeset 53959


Ignore:
Timestamp:
Jul 17, 2009, 8:18:57 AM (10 years ago)
Author:
ryandesign@…
Message:

VLC: display an error message when trying to install on less than Mac OS X 10.5; see #20349

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/multimedia/VLC/Portfile

    r53864 r53959  
    3636                port:libdvdplay port:libdvdnav port:ffmpeg \
    3737                port:gnutls port:taglib port:libxml2
     38
     39pre-fetch {
     40    if {"darwin" == ${os.platform} && ${os.major} < 9} {
     41        ui_error "${name} ${version} requires Mac OS X 10.5 or greater"
     42        return -code error "incompatible Mac OS X version"
     43    }
     44}
    3845
    3946patchfiles      patch-Makefile.am.diff patch-configure.ac-xcb.diff
Note: See TracChangeset for help on using the changeset viewer.