Changeset 54156


Ignore:
Timestamp:
Jul 22, 2009, 4:23:56 AM (10 years ago)
Author:
devans@…
Message:

totem: add dependencies on gst-plugins-bad, gst-plugins-ugly and gst-ffmpeg to allow totem to play
a reasonable selection of audio/video formats. Increment revision to force installation of
these plugins.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/gnome/totem/Portfile

    r53240 r54156  
    66name            totem
    77version         2.26.3
     8revision        1
    89set branch      [join [lrange [split ${version} .] 0 1] .]
    910categories      gnome
     
    4748                port:py25-gtk \
    4849                port:gst-plugins-good \
     50                port:gst-plugins-bad \
     51                port:gst-plugins-ugly \
     52                port:gst-ffmpeg \
    4953                port:nautilus
    5054
Note: See TracChangeset for help on using the changeset viewer.