Changeset 54268


Ignore:
Timestamp:
Jul 24, 2009, 4:12:01 AM (10 years ago)
Author:
blb@…
Message:

python/py-hgsvn - depend on 2.4 version of setuptools since this port is for python 2.4; (part of) ticket #20384

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/python/py-hgsvn/Portfile

    r50980 r54268  
    66name                    py-hgsvn
    77version                 0.1.6
    8 revision                1
     8revision                2
    99categories              python devel
    1010platforms               darwin
     
    2222                        rmd160 bade2e485af23846e529b9a4fc9ff3138c839e2c
    2323
    24 depends_lib-append      port:py25-setuptools
     24depends_lib-append      port:py-setuptools
    2525
    2626post-destroot   {
Note: See TracChangeset for help on using the changeset viewer.