Changeset 54496


Ignore:
Timestamp:
Jul 28, 2009, 7:48:23 PM (9 years ago)
Author:
toby@…
Message:

according to #12853, libcompat is not needed on Tiger or Leopard

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/games/larn/Portfile

    r50980 r54496  
    3131            patch-store.c
    3232
    33 depends_lib port:libcompat
    34 
    3533platform darwin 9   {
    3634                        build.args  LDADD+=-L${prefix}/lib\\ -lcurses
    37                         depends_lib-delete port:libcompat
    3835                    }
    3936
Note: See TracChangeset for help on using the changeset viewer.