Changeset 54520


Ignore:
Timestamp:
Jul 29, 2009, 4:56:12 AM (9 years ago)
Author:
ryandesign@…
Message:

ChangeLog: indicate that Mac OS X 10.4 Tiger is the new minimum requirement as of MacPorts 1.8.0.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/base/ChangeLog

    r54396 r54520  
    185185      --prefix=/Users/{your-user-name-here}/.macports/opt
    186186      --with-no-root-privileges" (gsoc08-privileges)
     187
     188    - MacPorts now requires Mac OS X 10.4 Tiger or later. (gsoc08-privileges)
    187189
    188190    - Add several new options to port search, looks in name and description by
Note: See TracChangeset for help on using the changeset viewer.