Changeset 55594


Ignore:
Timestamp:
Aug 14, 2009, 11:17:38 AM (11 years ago)
Author:
jmr@…
Message:

configure.ac: Xcode 1.x is unsupported along with Panther

Location:
trunk/base
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/base/configure

    r55591 r55594  
    29282928
    29292929case "$XCODE_VERSION" in
    2930   1.[0-1]*|2.[0-1]*)
     2930  1.*|2.[0-1]*)
    29312931    { $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: This version of Xcode Tools is not supported" >&5
    29322932$as_echo "$as_me: WARNING: This version of Xcode Tools is not supported" >&2;}
     
    29342934$as_echo "$as_me: WARNING: Please upgrade at http://connect.apple.com/" >&2;}
    29352935    ;;
    2936   1.[2-4]*|2.[2-3]*|3.[0]*)
     2936  2.[2-3]*|3.[0]*)
    29372937    { $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: This version of Xcode Tools is out of date" >&5
    29382938$as_echo "$as_me: WARNING: This version of Xcode Tools is out of date" >&2;}
     
    29402940$as_echo "$as_me: WARNING: Please consider upgrading as some ports fail compiling" >&2;}
    29412941    ;;
    2942   1.5*|2.*|3.*)
     2942  2.*|3.*)
    29432943        ;;
    29442944  *)
  • trunk/base/configure.ac

    r55591 r55594  
    6666
    6767case "$XCODE_VERSION" in
    68   1.[[0-1]]*|2.[[0-1]]*)
     68  1.*|2.[[0-1]]*)
    6969    AC_MSG_WARN([This version of Xcode Tools is not supported])
    7070    AC_MSG_WARN([Please upgrade at http://connect.apple.com/])
    7171    ;;
    72   1.[[2-4]]*|2.[[2-3]]*|3.[[0]]*)
     72  2.[[2-3]]*|3.[[0]]*)
    7373    AC_MSG_WARN([This version of Xcode Tools is out of date])
    7474    AC_MSG_WARN([Please consider upgrading as some ports fail compiling])
    7575    ;;
    76   1.5*|2.*|3.*)
     76  2.*|3.*)
    7777    dnl Supported version
    7878    ;;
Note: See TracChangeset for help on using the changeset viewer.