Ignore:
Timestamp:
Sep 28, 2009, 6:36:06 PM (10 years ago)
Author:
ryandesign@…
Message:

Remove old OS checks since MacPorts itself now requires 10.4 and up.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/aqua/osxvnc/Portfile

    r57375 r58438  
    3232patchfiles \
    3333    patch-project.pbxproj.diff
    34 
    35 pre-fetch {
    36     if {"darwin" == ${os.platform} && ${os.major} < 7} {
    37         ui_error "${name} requires Mac OS X 10.3 or newer"
    38         return -code error "incompatible Mac OS X version"
    39     }
    40 }
    4134
    4235post-patch {
Note: See TracChangeset for help on using the changeset viewer.