Changeset 58634 for trunk/doc-new


Ignore:
Timestamp:
Oct 2, 2009, 4:54:25 AM (10 years ago)
Author:
jmr@…
Message:

guide: change link to actually point to Xcode 3.1.4 like it says in the text, and move Xcode 2.5 and 3.1.4 download links so it's immediately clear which is which

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/doc-new/guide/xml/installing.xml

    r57547 r58634  
    107107        of Xcode Tools</ulink> if you have the currently shipping release of
    108108        Mac OS X. If you have an earlier release of Mac OS X, you may download
    109         the latest version of Xcode Tools for OS X 10.5 (v3.1.4) or 10.4 (v2.5)
     109        the latest version of Xcode Tools
    110110        <ulink
    111         url="http://connect.apple.com/cgi-bin/WebObjects/MemberSite.woa/wa/getSoftware?bundleID=20414">here</ulink>
    112         and <ulink
    113         url="http://connect.apple.com/cgi-bin/WebObjects/MemberSite.woa/wa/getSoftware?bundleID=19907">here</ulink>
    114         respectively.</para>
     111        url="http://connect.apple.com/cgi-bin/WebObjects/MemberSite.woa/wa/getSoftware?bundleID=20491">for OS X 10.5 (v3.1.4)</ulink>
     112        or
     113        <ulink
     114        url="http://connect.apple.com/cgi-bin/WebObjects/MemberSite.woa/wa/getSoftware?bundleID=19907">for 10.4 (v2.5)</ulink>.</para>
    115115      </listitem>
    116116
Note: See TracChangeset for help on using the changeset viewer.