Ignore:
Timestamp:
Mar 19, 2004, 6:55:41 PM (15 years ago)
Author:
olegb
Message:

xmms should depend on gtk.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/audio/xmms/Portfile

    r4958 r5866  
    1 # $Id: Portfile,v 1.1 2004/01/23 18:38:21 olegb Exp $
     1# $Id: Portfile,v 1.2 2004/03/19 18:55:41 olegb Exp $
    22
    33PortSystem 1.0
     
    1313                ftp://ftp.sunet.se/pub/multimedia/xmms/1.2.x/
    1414use_bzip2       yes
    15 depends_lib     lib:libglib.1:glib1 lib:libgtk.2:gtk2 lib:libesd.0:esound
     15depends_lib     lib:libglib.1:glib1 lib:libgtk.1:gtk1 lib:libesd.0:esound
    1616checksums       md5 d523735b59232f0eedd45dc2b7a4f5ad
    1717patchfiles      patch-xmms
Note: See TracChangeset for help on using the changeset viewer.