Ignore:
Timestamp:
Nov 29, 2009, 9:07:01 PM (11 years ago)
Author:
blb@…
Message:

games/freeciv and games/freeciv-x11 - update to 2.1.10, properly note they conflict with one another

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/games/freeciv/Portfile

    r59714 r60953  
    44PortSystem          1.0
    55name                freeciv
    6 version             2.1.9
     6version             2.1.10
    77categories          games
    88maintainers         nomaintainer
     
    2020use_bzip2           yes
    2121
    22 checksums           md5     caffaa201b2f5dfdfe00b6e6c3f32fb1 \
    23                     sha1    01a3500a9d0f9d9c9b95b7c4b57f2446f671a900 \
    24                     rmd160  cbe12facbbf00a85410e1324eb6ba3f2351ea1f1
     22checksums           md5     a2aa9b247d7f1581eff9e66786f4f747 \
     23                    sha1    94a0e9039d12142394df30148a7e1edd685da058 \
     24                    rmd160  ce9a35a984b7130d04d2df37ccb7f61648143062
     25
     26conflicts           freeciv-x11
    2527
    2628depends_lib         port:freetype port:libpng port:libsdl port:libsdl_image \
    2729                    port:libsdl_mixer port:readline port:libiconv port:zlib
    28 
    29 pre-fetch {
    30    ui_msg  "Please note that this port conflicts with port:freeciv-x11."
    31 }
    3230
    3331configure.args      --enable-client=sdl --with-readline --with-zlib \
Note: See TracChangeset for help on using the changeset viewer.