Timestamp:
Dec 3, 2009, 8:33:30 AM (10 years ago)
Author:
nox@…
Message:

Add Snow Leopard support to commons-dbcp (#21037)

commons-dbcp requires JDK 1.5 and cannot compile with
JDK 1.6, complaining that some abstract methods are not defined
in concrete classes. patch-JDK-1.6.diff fixes that.

Location:
trunk/dports/java/commons-dbcp/files
Files:
2 added

Note: See TracChangeset for help on using the changeset viewer.