Changeset 61155 for trunk/dports/java


Ignore:
Timestamp:
Dec 3, 2009, 8:49:43 AM (10 years ago)
Author:
nox@…
Message:

Add Snow Leopard support to dom4j (#61152)

dom4j requires JDK 1.5 and cannot compile with
JDK 1.6, complaining that some abstract methods are not defined
in concrete classes. patch-JDK-1.6.diff fixes that.

Location:
trunk/dports/java/dom4j
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/dports/java/dom4j/Portfile

    r35275 r61155  
    4545        file copy ${worksrcpath}/build/doc ${destroot}${prefix}/share/doc/${name}
    4646}
     47
     48platform darwin 10 {
     49        patchfiles-append patch-JDK-1.6.diff
     50}
Note: See TracChangeset for help on using the changeset viewer.